CCNA 2 v6.0 Examen Final Preguntas y Respuestas Opción A

By | 17 septiembre, 2018

CCNA 2 v6.0 Examen Final Preguntas y Respuestas

Opción A

1. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p1

CCNA 2 v6 Examen Final A p1

¿Qué valor resaltado representa una red de destino específica en la tabla de enrutamiento?

0.0.0.0
172.16.100.64*
172.16.100.2
110
791

2. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p2

CCNA 2 v6 Examen Final A p2

Suponiendo que las tablas de enrutamiento están actualizadas y no se necesitan mensajes ARP, después de que un paquete deja H1, ¿cuántas veces se reescribe el encabezado L2 en la ruta a H2?

1
2*
3
4
5
6

3. ¿Qué tipo de ruta estática se configura con una mayor distancia administrativa para proporcionar una ruta de respaldo a una ruta aprendida de un protocolo de enrutamiento dinámico?

Ruta estática estándar
Ruta estática flotante*
Ruta estática predeterminada
Ruta estática resumida

4. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p4

CCNA 2 v6 Examen Final A p4

¿Qué ruta se configuró como una ruta estática a una red específica utilizando la dirección del siguiente salto?

C 172.16.2.0/24 is directly connected, Serial0/0/0
S 192.168.2.0/24 [1/0] via 172.16.2.2*
S 192.168.2.0/24 is directly connected, Serial 0/0/0
S 0.0.0.0/0 [1/0] via 172.16.2.2

5. ¿Qué combinación de prefijo de red y longitud de prefijo se utiliza para crear una ruta estática predeterminada que coincida con cualquier destino de IPv6?

:: /128
:: /0*
:: 1/64
FFFF :: /128

6. Un router ha utilizado el protocolo OSPF para aprender una ruta a la red 172.16.32.0/19. ¿Qué comando implementará una ruta estática flotante de reserva a esta red?

ip route 172.16.0.0 255.255.240.0 S0/0/0 200
ip route 172.16.32.0 255.255.224.0 S0/0/0 200*
ip route 172.16.0.0 255.255.224.0 S0/0/0 100
ip route 172.16.32.0 255.255.0.0 S0/0/0 100

7. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p7

CCNA 2 v6 Examen Final A p7

Actualmente, el router R1 usa una ruta EIGRP aprendida de Branch2 para alcanzar la red 10.10.0.0/16. ¿Qué ruta estática flotante crearía una ruta de respaldo a la red 10.10.0.0/16 en caso de que el enlace entre R1 y Branch2 deje de funcionar?

ip route 10.10.0.0 255.255.0.0 Serial 0/0/0 100
ip route 10.10.0.0 255.255.0.0 209.165.200.226 100
ip route 10.10.0.0 255.255.0.0 209.165.200.225 100*
ip route 10.10.0.0 255.255.0.0 209.165.200.225 50

8. ¿Qué enunciado describe una ruta que se ha aprendido dinámicamente?

Se actualiza y mantiene automáticamente mediante protocolos de enrutamiento.*
No se ve afectada por cambios en la topología de la red.
Tiene una distancia administrativa de 1.
Se identifica por el prefijo C en la tabla de enrutamiento.

9. En comparación con las rutas dinámicas, ¿cuáles son las dos ventajas de utilizar rutas estáticas en un router? (Elija dos.)

Mejoran la seguridad de la red.*
Utilizan menos recursos del router.*
Mejoran la eficiencia del descubrimiento de redes vecinas.
Toman menos tiempo para converger cuando la topología de red cambia.
Cambian automáticamente la ruta a la red de destino cuando la topología cambia.

10. Un administrador de red agrega el comando default-information originate a la configuración de un router que utiliza RIP como protocolo de enrutamiento. ¿Qué resultará de la adición de este comando?

El router se restablecerá a la información de fábrica predeterminada.
El router no reenviará la información de enrutamiento que se aprendió de otros routers.
El router propagará una ruta estática predeterminada en sus actualizaciones RIP, si hay una.*
El router sólo reenviará paquetes que se originen en redes conectadas directamente.

11. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p11

CCNA 2 v6 Examen Final A p11

¿Cuál es el valor de la distancia administrativa que indica la ruta para que R2 alcance la red 10.10.0.0/16?

1*
0
90
20512256

12. Un administrador de red revisa la tabla de enrutamiento en el router y ve una ruta a la red de destino 172.16.64.0/18 con una dirección IP del siguiente salto de 192.168.1.1. ¿Cuáles son dos descripciones de esta ruta? (Elija dos.)

Ruta por defecto
Ruta de superred
Ruta final*
Ruta primaria
Ruta secundaria de nivel 2*

13. ¿Cuáles son los dos factores importantes a la hora de decidir qué protocolo de enrutamiento de gateway interior debe utilizarse? (Elija dos.)

Escalabilidad*
Selección de ISP
Velocidad de convergencia*
El sistema autónomo que se utiliza
La arquitectura backbone del campus

14. Los empleados de una empresa conectan sus computadoras portátiles inalámbricas a la LAN de la empresa a través de puntos de acceso inalámbricos que están cableados a los puertos Ethernet de los switches. ¿En qué capa del modelo de diseño de red jerárquico de tres capas funcionan estos switches?

Distribución
Enlace de datos
Física
Acceso*
Núcleo

15. ¿Cuál es una característica de la capa de distribución en el modelo jerárquico de tres capas?

Actúa como el backbone de la red, agregando y distribuyendo el tráfico de red a través del campus.
Proporciona acceso al resto de la red mediante políticas de conmutación, enrutamiento y acceso a la red.*
Distribuye el acceso a los usuarios finales
Representa el perímetro de la red

16. ¿Qué información utiliza un switch para rellenar la tabla de direcciones MAC?

La dirección MAC de destino y el puerto entrante
La dirección MAC de destino y el puerto saliente
Las direcciones MAC de origen y destino y el puerto entrante
Las direcciones MAC de origen y destino y el puerto saliente
La dirección MAC de origen y el puerto entrante*
La dirección MAC de origen y el puerto saliente

17. ¿Qué afirmación es correcta acerca de las decisiones de reenvío de tramas de un switch Ethernet?

Las decisiones de reenvío de trama se basan en las asignaciones de direcciones MAC y puertos en la tabla MAC.*
El reenvío de trama de corte garantiza que tramas inválidas siempre se eliminan.
Sólo las tramas con una dirección de destino de broadcast se reenvían a todos los puertos del switch activos.
Las tramas unicast siempre se reenvían independientemente de la dirección MAC de destino.

18. ¿Qué método de conmutación descarta las tramas que no superan la verificación FCS?

Conmutación sin perímetro
Conmutación de corte
Buffer de puerto de entrada
Conmutación de almacenamiento y reenvío*

19. ¿En qué situación un switch de Capa 2 tendría una dirección IP configurada?

Cuando el switch de Capa 2 necesita reenviar el tráfico de usuario a otro dispositivo
Cuando el switch de Capa 2 es el gateway predeterminado del tráfico de usuario
Cuando el switch de Capa 2 necesita ser administrado remotamente*
Cuando el switch de Capa 2 utiliza un puerto enrutado

20. Un administrador de red está configurando un nuevo switch Cisco para el acceso de administración remota. ¿Qué tres elementos se deben configurar en el switch para la tarea? (Elija tres.)

Dirección IP*
Dominio VTP
Líneas vty*
VLAN predeterminada
Gateway predeterminado*
Dirección loopback

21. A un técnico de red se le ha pedido  que asegure todos los switches en la red del campus. Los requisitos de seguridad son que cada switch aprenda y agregue automáticamente direcciones MAC tanto a la tabla de direcciones como a la configuración en ejecución. ¿Qué configuración de seguridad de puerto cumplirá estos requisitos?

Direcciones MAC autoseguras
Direcciones MAC seguras dinámicas
Direcciones MAC seguras estáticas
Direcciones MAC seguras persistentes*

22. Un administrador de red está configurando la seguridad de puertos en un switch Cisco. Cuando se produce una infracción, ¿qué modo de violación que se configura en una interfaz provocará que los paquetes con una dirección de origen desconocida se eliminen sin que se envíe ninguna notificación?

Apagado
Restringido
Protegido*
Desactivado

23. Dos empleados del departamento de Ventas trabajan en diferentes turnos con sus ordenadores portátiles y comparten el mismo puerto Ethernet en la oficina. ¿Qué conjunto de comandos permitiría que sólo estos dos ordenadores portátiles usen el puerto Ethernet y creen una entrada del registro de violación sin desactivar el puerto si se produce una infracción?

switchport mode access
switchport port-security

switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict*

switchport mode access
switchport port-security maximum 2
switchport port-security mac-address sticky

switchport mode access
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect

24. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p24

CCNA 2 v6 Examen Final A p24

¿Qué protocolo se debe configurar en el puerto 0/1 del  SW-A si este envía tráfico desde varias VLAN al switch SW-B?

Spanning Tree
RIP v2
IEEE 802.1Q*
ARP
Rapid Spanning Tree

25. Un switch de Cisco Catalyst se ha agregado para admitir el uso de varias VLANs como parte de una red empresarial. El técnico de red considera necesario borrar toda la información VLAN del switch para incorporar un nuevo diseño de red. ¿Qué debe hacer el técnico para llevar a cabo esta tarea?

Borrar la configuración de inicio y reiniciar el switch.
Borrar la configuración en ejecución y reiniciar el switch.
Eliminar la configuración de inicio y el archivo vlan.dat en la memoria flash del switch y reiniciar el switch.*
Eliminar la dirección IP que se asigna a la VLAN de administración y reiniciar el switch.

26. ¿Qué VLANs se permiten a través de un tronco cuando el rango de VLANs permitidas se establece en el valor predeterminado?

Todas las VLAN se permitirán en el tronco.*
Sólo la la VLAN 1 se permitirá en el tronco.
Sólo la VLAN nativa se permitirá en el tronco.
Los switches negociarán a través de VTP qué VLANs permitirán en el tronco.

27. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p27

CCNA 2 v6 Examen Final A p27

Un administrador de red está configurando el enrutamiento entre VLAN en una red. Por ahora, sólo se está utilizando una VLAN, pero pronto se añadirán más. ¿Cuál es el parámetro faltante que se muestra como el signo de interrogación resaltado en el gráfico?

Identifica la subinterfaz.
Identifica el número de VLAN.*
Identifica el número de VLAN nativa.
Identifica el tipo de encapsulación que se utiliza.
Identifica el número de hosts que se permiten en la interfaz.

28. Un administrador de red está diseñando una ACL. Las redes 192.168.1.0/25, 192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26 y 192.168.1.192/26 se ven afectadas por la ACL. ¿Qué máscara wildcard, si la hay, es la más eficiente de usar al especificar todas estas redes en una sola entrada de permiso de ACL?

0.0.0.127
0.0.0.255
0.0.1.255*
0.0.255.255
Un solo comando ACL y una máscara wildcard no se deben utilizar para especificar estas redes en particular o se permitirá o se denegará otro tráfico y se presentará un riesgo de seguridad..

29. Las computadoras utilizadas por los administradores de red para una escuela están en la red 10.7.0.0/27. ¿Cuáles dos comandos son necesarios como mínimo para aplicar una ACL que garantice que sólo los dispositivos que son utilizados por los administradores de red se les permitirá acceso Telnet a los routers? (Elija dos.)

access-class 5 in*
access-list 5 deny any
access-list standard VTY
permit 10.7.0.0 0.0.0.127
access-list 5 permit 10.7.0.0 0.0.0.31*
ip access-group 5 out
ip access-group 5 in

30. Un ingeniero de red ha creado una ACL estándar para controlar el acceso SSH a un router. ¿Qué comando aplicará la ACL a las líneas VTY?

access-group 11 in
access-class 11 in*
access-list 11 in
access-list 110 in

31. ¿Cuál es la razón por la que el mensaje DHCPREQUEST se envía como un broadcast durante el proceso de DHCPv4?

Para notificar a otros servidores DHCP en la subred que la dirección IP fue arrendada*
Para notificar a otros hosts que no solicitan la misma dirección IP
Para los hosts en otras subredes para recibir la información
Para que los routers llenen sus tablas de enrutamiento con esta nueva información

32. ¿Qué conjunto de comandos configurará un router como un servidor DHCP que asignará direcciones IPv4 a la LAN 192.168.100.0/23  mientras reserva las primeras 10 y las últimas direcciones para la asignación estática?

ip dhcp excluded-address 192.168.100.1 192.168.100.10
ip dhcp excluded-address 192.168.100.254
ip dhcp pool LAN-POOL-100
network 192.168.100.0 255.255.255.0
ip default-gateway 192.168.100.1

ip dhcp excluded-address 192.168.100.1 192.168.100.10
ip dhcp excluded-address 192.168.101.254
ip dhcp pool LAN-POOL-100
network 192.168.100.0 255.255.254.0
default-router 192.168.100.1*

dhcp pool LAN-POOL-100
ip dhcp excluded-address 192.168.100.1 192.168.100.9
ip dhcp excluded-address 192.168.100.254
network 192.168.100.0 255.255.254.0
default-router 192.168.101.1

ip dhcp excluded-address 192.168.100.1 192.168.100.9
ip dhcp excluded-address 192.168.101.254
ip dhcp pool LAN-POOL-100
ip network 192.168.100.0 255.255.254.0
ip default-gateway 192.168.100.1

33. ¿Qué comando, cuando se emite en el modo de configuración de interfaz de un router, permite a la interfaz adquirir una dirección IPv4 automáticamente desde un ISP, cuando el enlace al ISP está habilitado?

ip dhcp pool
ip address dhcp*
service dhcp
ip helper-address

34. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p34

CCNA 2 v6 Examen Final A p34

Un administrador de red está configurando un router como un servidor DHCPv6. El administrador emite un comando show ipv6 dhcp pool para verificar la configuración. ¿Qué enunciado explica la razón por la que el número de clientes activos es 0?

La dirección de gateway predeterminado no se proporciona en el conjunto.
Ningún cliente se han comunicado con el servidor DHCPv6 todavía.
La configuración del conjunto DHCP IPv6 no tiene ningún rango de direcciones IPv6 especificado.
El estado no es mantenido por el servidor DHCPv6 en la operación DHCPv6 sin estado.*

35. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p35

CCNA 2 v6 Examen Final A p35

¿Qué declaración mostrada en la salida permite al router R1 responder a las peticiones DHCPv6 sin estado?

ipv6 unicast-routing
dns-server 2001:DB8:8::8​
ipv6 dhcp server LAN1​
ipv6 nd other-config-flag*​
prefix-delegation 2001:DB8:8::/48 00030001000E84244E70

36. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p36

CCNA 2 v6 Examen Final A p36

NAT está configurado en Remote y Main. El PC está enviando una solicitud al servidor web. ¿Qué dirección IPv4 es la dirección IP de origen en el paquete entre Main y el servidor web?

10.130.5.76
209.165.200.245
203.0.113.5*
172.16.1.10
192.0.2.1
209.165.200.226

37. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p37

CCNA 2 v6 Examen Final A p37

¿Cuáles dos afirmaciones son correctas basadas en el resultado que se muestra en la ilustración? (Elija dos.)

La salida es el resultado del comando show ip nat translations.*
El host con la dirección 209.165.200.235 responderá a las solicitudes utilizando una dirección de origen de 192.168.10.10.*
El host con la dirección 209.165.200.235 responderá a las solicitudes utilizando una dirección de origen de 209.165.200.235.
El tráfico con la dirección de destino de un servidor web público se obtendrá de la IP 192.168.1.10.
La salida es el resultado del comando show ip nat statistics.

38. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p38

CCNA 2 v6 Examen Final A p38

Un administrador de red ha configurado R2 para PAT. ¿Por qué la configuración es incorrecta?

Falta la entrada NAT estática.
NAT-POOL2 está vinculado a la ACL incorrecta.*
La ACL no define la lista de direcciones a traducir.
La palabra clave sobrecarga no debería haber sido aplicada.

39. Un departamento de marketing universitario tiene un dispositivo de almacenamiento en red que utiliza la dirección IP 10.18.7.5, el puerto TCP 443 para el cifrado, y el puerto UDP 4365 para la transmisión de vídeo. La universidad ya utiliza PAT en el router que se conecta a Internet. La interfaz del router tiene la dirección IP pública 209.165.200.225/30. El conjunto NAT IP  actualmente utiliza las direcciones IP que van desde 209.165.200.228 a 236. ¿Qué configuración agregaría el administrador de red para permitir que el personal de marketing acceda a este dispositivo desde casa?

ip nat pool mktv 10.18.7.5 10.18.7.5

ip nat outside source static 10.18.7.5 209.165.200.225

ip nat inside source static tcp 10.18.7.5 443 209.165.200.225 443
ip nat inside source static udp 10.18.7.5 4365 209.165.200.225 4365*

ip nat inside source static tcp 209.165.200.225 443 10.18.7.5 443
ip nat inside source static udp 209.165.200.225 4365 10.18.7.5 4365

Ninguna configuración adicional se necesita

40. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p40

CCNA 2 v6 Examen Final A p40

En base al resultado que se muestra, ¿qué tipo de NAT se ha implementado?

NAT dinámico con un conjunto de dos direcciones IP públicas
PAT utilizando una interfaz externa*
NAT estático con una entrada
NAT estático con un conjunto NAT

41. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p41

CCNA 2 v6 Examen Final A p41

Un administrador está intentando configurar PAT en R1, pero la PC-A no puede acceder a Internet. El administrador intenta hacer ping a un servidor en Internet desde la PC-A y recoge las depuraciones que se muestran en la ilustración. En base a este resultado, ¿cuál es probablemente la causa del problema?

La dirección en Fa0/0 debe ser 64.100.0.1.
La lista de acceso de origen NAT  coincide con el intervalo de direcciones incorrectas.
La dirección global interna no está en la misma subred que el ISP.*
Las interfaces NAT internas y externas se han configurado al revés.

42. Un ingeniero de red está interesado en obtener información específica relevante para el funcionamiento de los dispositivos Cisco de la capa de distribución y capa de acceso. ¿Qué comando proporciona información común relevante para ambos tipos de dispositivos?

show ip protocols
show ip interface
show cdp neighbors*
show port-security
show mac-address-table

43. ¿Cuáles son las dos afirmaciones correctas si un maestro NTP configurado en una red no puede alcanzar ningún reloj con un número de estrato inferior? (Elija dos.)

El maestro NTP declarará que está sincronizado en el número de estrato configurado.*
El maestro NTP será el reloj con 1 como su número de estrato.
Un servidor NTP con un número de estrato más alto se convertirá en el maestro.
Otros sistemas estarán dispuestos a sincronizar a ese maestro usando NTP.*
El maestro NTP reducirá su número de estrato.

44. ¿Cuáles son las tres funciones proporcionadas por el servicio syslog? (Elija tres.)

Recopilar información de registro para monitoreo y resolución de problemas*
Seleccionar el tipo de información de registro que se captura*
Especificar los destinos de los mensajes capturados*
Encuestar periódicamente a los agentes
Proporcionar estadísticas sobre paquetes que fluyen a través de un dispositivo Cisco
Proporcionar análisis de tráfico

45. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p45

CCNA 2 v6 Examen Final A p45

Un administrador está examinando el mensaje en un servidor syslog. ¿Qué puede determinarse a partir del mensaje?

Este es un mensaje de notificación para una condición normal pero significativa.*
Este es un mensaje de alerta para el cual se necesita una acción inmediata.
Este es un mensaje de error para el que existen condiciones de advertencia.
Este es un mensaje de error que indica que el sistema es inutilizable.

46. ​​Cuando un cliente compra un paquete de software Cisco IOS 15.0, ¿qué sirve como recibo para ese cliente y se utiliza para obtener la licencia también?

Certificado de Reclamación de Software
Contrato de Licencia de Usuario Final
Identificador de Dispositivo Único
Clave de Activación del Producto*

47. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final A p45

CCNA 2 v6 Examen Final A p45

El administrador de red ingresa estos comandos en el router R1:

R1# copy running-config tftp
Address or name of remote host []?

Cuando el router solicita una dirección o un nombre de host remoto, ¿qué dirección IP debe entrar el administrador en el indicador?

192.168.9.254
192.168.10.1
192.168.10.2
192.168.11.252*
192.168.11.254

48. Una el tipo de memoria del router que proporciona el almacenamiento principal para la característica del router. (No se utilizan todas las opciones.)

Cisco CCNA-2-v6-Examen-Final-A-p48

CCNA-2-v6.0-Examen-Final-A-p48

Poner las opciones en el siguiente orden.

Sistema operativo completo > Flash

Sistema operativo limitado > ROM

Tabla de enrutamiento > RAM

Archivo de configuración de inicio > NVRAM

49. Una cada principio de red conmutada sin fronteras con su descripción. (No se utilizan todas las opciones.)

Cisco CCNA 2 v6 Examen Final Opcion A p49

CCNA 2 v6 Examen Final Opcion A p49

Poner las opciones en el siguiente orden.

Las capas minimizan la cantidad de dispositivos en cualquier nivel que comparten un único punto de falla.  => Jerárquia 

Cada capa tiene funciones especificas que pueden escalar fácilmente. => Modularidad 

Proporciona confiabilidad permanente. => Resistencia 

Comparte la carga de tráfico de la red a travéz de todos los recursos de red. =>  Flexibilidad 

50. Una la descripción el tipo de VLAN correcto. (No se utilizan todas las opciones.)

Cisco CCNA 2 v6 Examen Final Opcion A p50

CCNA 2 v6 Examen Final Opcion A p50

51.  ¿Qué tipo de tráfico está diseñado para una VLAN nativa?

Administración
Generado por el usuario
No etiquetado*
Etiquetado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.