CCNA 2 v6.0 Examen Final Preguntas y Respuestas Opción B

By | 26 septiembre, 2018

CCNA 2 v6.0 Examen Final Preguntas y Respuestas

Opción B

1. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p1

CCNA 2 v6.0 Examen Final B p1

El host A ha enviado un paquete al host B. ¿Cuáles serán las direcciones IP y MAC de origen en el paquete cuando llegue al host B?

MAC de origen: 00E0.FE91.7799
IP de origen: 192.168.1.1

MAC de origen: 00E0.FE10.17A3
IP de origen: 10.1.1.10

MAC de origen: 00E0.FE91.7799
IP de origen: 10.1.1.10*

MAC de origen: 00E0.FE10.17A3
IP de origen: 192.168.1.1

MAC de origen: 00E0.FE91.7799
IP de origen: 10.1.1.1

2. ¿Cuál es el efecto de configurar el comando ipv6 unicast-routing en un router?

Asignar el router al grupo de multidifusión de todos los nodos
Habilitar el router como un router IPv6*
Permitir sólo paquetes unicast en el router
Evitar que el router se una al grupo de multidifusión de todos los routers

3. ¿Qué es una característica de una ruta estática que crea un gateway de último recurso?

Hace una copia de seguridad de una ruta ya descubierta por un protocolo de enrutamiento dinámico.
Utiliza una sola dirección de red para enviar múltiples rutas estáticas a una dirección de destino.
Identifica la dirección IP del gateway al que el router envía todos los paquetes IP para los que no tiene una ruta aprendida o estática.*
Se configura con una distancia administrativa más alta que el protocolo de enrutamiento dinámico original.

4. Consulte la ilustración.

CCNA 2 v6.0 Examen Final B p4

CCNA 2 v6.0 Examen Final B p4

¿Qué ruta se configuró como una ruta estática a una red específica utilizando la dirección del siguiente salto?

S   10.17.2.0/24 [1/0] via 10.16.2.2*
S   0.0.0.0/0 [1/0] via 10.16.2.2
C   10.16.2.0/24 is directly connected, Serial0/0/0
S   10.17.2.0/24 is directly connected, Serial 0/0/0

5. Consulte la ilustración.

CCNA 2 v6.0 Examen Final B p5

CCNA 2 v6.0 Examen Final B p5

¿Qué comando configurará correctamente una ruta estática IPv6 en R2 que permitirá que el tráfico de PC2 llegue a PC1 sin ninguna búsqueda recursiva por el router R2?

R2(config)# ipv6 route 2001:db8:10:12::/64 2001:db8:32::1
R2(config)# ipv6 route 2001:db8:10:12::/64 S0/0/0*
R2(config)# ipv6 route ::/0 2001:db8:32::1
R2(config)# ipv6 route 2001:db8:10:12::/64 S0/0/1

6. Un router ha utilizado el protocolo OSPF para aprender una ruta a la red 172.16.32.0/19. ¿Qué comando implementará una ruta estática flotante de reserva a esta red?

ip route 172.16.0.0 255.255.240.0 S0/0/0 200
ip route 172.16.32.0 255.255.224.0 S0/0/0 200*
ip route 172.16.0.0 255.255.224.0 S0/0/0 100
ip route 172.16.32.0 255.255.0.0 S0/0/0 100

7. Consulte la ilustración.

CCNA 2 v6.0 Examen Final B p7

CCNA 2 v6.0 Examen Final B p7

Un administrador está intentando instalar una ruta estática IPv6 en el router R1 para llegar a la red conectada al enrutador R2. Después de introducir el comando de ruta estática, la conectividad a la red sigue fallando. ¿Qué error se ha cometido en la configuración de ruta estática?

El prefijo de red es incorrecto.
La red de destino es incorrecta.
La interfaz es incorrecta.*
La dirección del siguiente salto es incorrecta.

8. ¿Qué enunciado describe una ruta que se ha aprendido dinámicamente?

Se actualiza y mantiene automáticamente mediante protocolos de enrutamiento.*
No se ve afectada por cambios en la topología de la red.
Tiene una distancia administrativa de 1.
Se identifica por el prefijo C en la tabla de enrutamiento.

9. En comparación con las rutas dinámicas, ¿cuáles son las dos ventajas de utilizar rutas estáticas en un router? (Elija dos.)

Mejoran la seguridad de la red.*
Utilizan menos recursos del router.*
Mejoran la eficiencia del descubrimiento de redes vecinas.
Toman menos tiempo para converger cuando la topología de red cambia.
Cambian automáticamente la ruta a la red de destino cuando la topología cambia.

10. Para habilitar el enrutamiento RIP para una subred específica, el administrador de red ingresó el comando de configuración network 172.16.64.32. ¿Qué dirección, si la hay, aparece en el archivo de configuración en ejecución para identificar esta red?

172.16.64.32
172.16.64.0
172.16.0.0*
No se muestra ninguna dirección.

11. Consulte la ilustración.

CCNA 2 v6.0 Examen Final B p11

CCNA 2 v6.0 Examen Final B p11

¿Cuál es el valor de la distancia administrativa que indica la ruta para que R2 alcance la red 10.10.0.0/16?

110
1*
782
0

12. ¿Qué ruta utilizará un router para reenviar un paquete IPv4 después de examinar su tabla de enrutamiento para obtener la mejor coincidencia con la dirección de destino?

Ruta secundaria de nivel 1
Ruta principal de nivel 1
Ruta final de nivel 1 *
Ruta de superred de nivel 2

13. ¿Cuáles son los dos factores importantes a la hora de decidir qué protocolo de enrutamiento de gateway interior debe utilizarse? (Elija dos.)

Escalabilidad*
Selección de ISP
Velocidad de convergencia*
El sistema autónomo que se utiliza
La arquitectura backbone del campus

14. Los empleados de una empresa conectan sus computadoras portátiles inalámbricas a la LAN de la empresa a través de puntos de acceso inalámbricos que están cableados a los puertos Ethernet de los switches. ¿En qué capa del modelo de diseño de red jerárquico de tres capas funcionan estos switches?

Distribución
Enlace de datos
Física
Acceso*
Núcleo

15. ¿Qué diseño de red se puede recomendar para un sitio de campus pequeño que consiste en un solo edificio con pocos usuarios?

Un diseño de red en el que las capas de acceso y núcleo se colapsan en una sola capa
Un diseño de red de núcleo colapsado*
Un diseño de red de campus de tres niveles donde el acceso, la distribución y el núcleo son capas separadas, cada una con funciones muy específicas
Un diseño de red en el que las capas de acceso y distribución están colapsadas en una sola capa

16. ¿Qué información utiliza un switch para mantener actualizada la información de la tabla de direcciones MAC?

La dirección MAC de destino y el puerto entrante
La dirección MAC de destino y el puerto saliente
Las direcciones MAC de origen y destino y el puerto entrante
Las direcciones MAC de origen y destino y el puerto saliente
La dirección MAC de origen y el puerto entrante*
La dirección MAC de origen y el puerto saliente

17. ¿Qué ventaja tiene el método de conmutación de almacenamiento y envío en comparación con el método de conmutación de corte?

Detección de colisiones
Comprobación de errores de trama*
Envío de tramas más rápido
Envío de tramas utilizando la información de capa 3 y 4 de IPv4

18. ¿Qué característica describe la conmutación de corte?

Los fragmentos sin errores se reenvían, por lo que la conmutación ocurre con menor latencia.
Las tramas se reenvían sin ninguna comprobación de errores.*
Sólo se comprueban los errores de las tramas salientes.
El almacenamiento en búfer se utiliza para admitir diferentes velocidades de Ethernet.

19. ¿Cuál es el resultado de conectar dos o más switches entre sí?

Se aumenta el número de dominios de difusión.
Se aumenta el tamaño del dominio de difusión.*
Se reduce el número de dominios de colisión.
Se incrementa el tamaño del dominio de colisión.

20. ¿En qué situación un switch de Capa 2 tendría una dirección IP configurada?

Cuando el switch de Capa 2 necesita reenviar el tráfico de usuario a otro dispositivo
Cuando el switch de Capa 2 es el gateway predeterminado del tráfico de usuario
Cuando el switch de Capa 2 necesita ser administrado remotamente*
Cuando el switch de Capa 2 utiliza un puerto enrutado

21. Un administrador de red está configurando un nuevo switch Cisco para el acceso de administración remota. ¿Qué tres elementos se deben configurar en el switch para la tarea? (Elija tres.)

Dirección IP*
Dominio VTP
Líneas vty*
VLAN predeterminada
Gateway predeterminado*
Dirección loopback

22. Como parte de la nueva política de seguridad, todos los switches de red están configurados para aprender automáticamente las direcciones MAC de cada puerto. Todas las configuraciones en ejecución se guardan al principio y al final de cada día hábil. Una tormenta severa provoca un apagón prolongado varias horas después del cierre del negocio. Cuando los switches se vuelven a poner en línea, se mantienen las direcciones MAC aprendidas dinámicamente. ¿Qué configuración de seguridad de puerto lo permitía?

Direcciones MAC seguras automáticas
Direcciones MAC seguras dinámicas
Direcciones MAC seguras estáticas
Direcciones MAC seguras persistentes*

23. Un administrador de red está configurando la seguridad de puertos en un switch Cisco. Cuando se produce una infracción, ¿qué modo de violación que se configura en una interfaz provocará que los paquetes con una dirección de origen desconocida se eliminen sin que se envíe ninguna notificación?

Apagado
Restringido
Protegido*
Desactivado

24. ¿Qué comandos se utilizan para volver a habilitar un puerto que se ha inhabilitado como resultado de una violación de seguridad de puerto?

shutdown
no shutdown*

shutdown
no switchport port-security

shutdown
no switchport port-security violation shutdown

shutdown
no switchport port-security maximum

25. ¿Cuáles dos características describen la VLAN nativa? (Elija dos.)

Diseñado para transportar tráfico generado por el usuario, este tipo de VLAN también se conoce como la VLAN predeterminada.
El tráfico de la VLAN nativa no se etiquetará en el enlace troncal.*
Esta VLAN es necesaria para la administración remota de un switch.
El tráfico de alta prioridad, como el tráfico de voz, utiliza la VLAN nativa.
La VLAN nativa proporciona un identificador común en ambos extremos de un tronco.*

26. ¿Qué tipo de tráfico está diseñado para una VLAN nativa?

Generado por el usuario
Etiquetado
No etiquetado*
Administración

27. Un administrador está intentando eliminar las configuraciones de un switch. Después de usar el comando erase startup-config y recargar el switch, el administrador encuentra que las VLAN 10 y 100 todavía existen en el switch. ¿Por qué no se eliminaron estas VLAN?

Estas VLAN son VLAN predeterminadas que no se pueden quitar.
Estas VLAN no se pueden eliminar a menos que el switch esté en modo cliente VTP.
Estas VLAN sólo se pueden quitar del switch utilizando los comandos no vlan 10 y no vlan 100.
Debido a que estas VLAN se almacenan en un archivo llamado vlan.dat que está en memoria flash, este archivo debe eliminarse manualmente.*

28. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p28

CCNA 2 v6.0 Examen Final B p28

La comunicación entre VLAN entre la VLAN 10, la VLAN 20 y la VLAN 30 no tiene éxito. ¿Cuál es el problema?

Las interfaces de acceso no tienen direcciones IP y cada una debe configurarse con una dirección IP.
La interface del switch FastEthernet0/1 se configura como una interface de acceso y debe configurarse como una interface troncal.*
La interfaz del switch FastEthernet0/1 se configura para no negociar y debe configurarse para negociar.
Las interfaces del switch FastEthernet0/2, FastEthernet0/3 y FastEthernet0/4 se configuran para no negociar y deben configurarse para negociar.

29. Un administrador de red está configurando una ACL con el comando access-list 10 permit 172.16.32.0 0.0.15.255. ¿Qué dirección IPv4 coincide con la ACE?

172.16.20.2
172.16.26.254
172.16.36.255*
172.16.48.5

30. Las computadoras utilizadas por los administradores de red para una escuela están en la red 10.7.0.0/27. ¿Cuáles dos comandos son necesarios como mínimo para aplicar una ACL que garantice que sólo los dispositivos que son utilizados por los administradores de red se les permitirá acceso Telnet a los routers? (Elija dos.)

access-class 5 in*
access-list 5 deny any
access-list  standard VTY
permit 10.7.0.0 0.0.0.127
access-list 5 permit 10.7.0.0 0.0.0.31*
ip access-group 5 out
ip access-group 5 in

31. Un ingeniero de red ha creado una ACL estándar para controlar el acceso SSH a un router. ¿Qué comando aplicará la ACL a las líneas vty?

access-group 11 in
access-class 11 in*
access-list 11 in
access-list 110 in

32. ¿Qué conjunto de comandos configurará un router como un servidor DHCP que asignará direcciones IPv4 a la LAN 192.168.100.0/23 mientras reserva las primeras 10 y las últimas direcciones para la asignación estática?

ip dhcp excluded-address 192.168.100.1 192.168.100.10
ip dhcp excluded-address 192.168.100.254
ip dhcp pool LAN-POOL-100
network 192.168.100.0 255.255.255.0
ip default-gateway 192.168.100.1

ip dhcp excluded-address 192.168.100.1 192.168.100.10
ip dhcp excluded-address 192.168.101.254
ip dhcp pool LAN-POOL-100
network 192.168.100.0 255.255.254.0
default-router 192.168.100.1****

dhcp pool LAN-POOL-100
ip dhcp excluded-address 192.168.100.1 192.168.100.9
ip dhcp excluded-address 192.168.100.254
network 192.168.100.0 255.255.254.0
default-router 192.168.101.1

ip dhcp excluded-address 192.168.100.1 192.168.100.9
ip dhcp excluded-address 192.168.101.254
ip dhcp pool LAN-POOL-100
ip network 192.168.100.0 255.255.254.0
ip default-gateway 192.168.100.1

33. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p33

CCNA 2 v6.0 Examen Final B p33

R1 se ha configurado como se muestra. Sin embargo, la PC1 no puede recibir una dirección IPv4. ¿Cuál es el problema?

Un servidor DHCP debe estar instalado en la misma LAN que el host que está recibiendo la dirección IP.
R1 no está configurado como un servidor DHCPv4.
El comando ip address dhcp no se emitió en la interfaz Gi0 / 1.
El comando ip helper-address se aplicó en la interfaz incorrecta.*

34. ¿Qué se utiliza en el proceso EUI-64 para crear un ID de interfaz IPv6 en una interfaz habilitada para IPv6?

La dirección MAC de la interfaz habilitada para IPv6*
Una dirección hexadecimal de 64 bits generada al azar
Una dirección IPv6 que es proporcionada por un servidor DHCPv6
Una dirección IPv4 configurada en la interfaz

35. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p35

CCNA 2 v6.0 Examen Final B p35

¿Qué declaración mostrada en la salida permite al router R1 responder a las peticiones DHCPv6 sin estado?

ipv6 unicast-routing
dns-server 2001:DB8:8::8
ipv6 dhcp server LAN1​
ipv6 nd other-config-flag​*
prefix-delegation 2001:DB8:8::/48 00030001000E84244E70

36. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p36

CCNA 2 v6.0 Examen Final B p36

NAT está configurado en Remote y Main. El PC está enviando una solicitud al servidor web. ¿Qué dirección IPv4 es la dirección IP de origen en el paquete entre Main y el servidor web?

10.130.5.76
209.165.200.245
203.0.113.5*
172.16.1.10
192.0.2.1
209.165.200.226

37. ¿Qué tipo de tráfico probablemente tendría problemas al pasar a través de un dispositivo NAT?

Telnet
IPsec*
HTTP
ICMP
DNS

38. Una pequeña empresa tiene un servidor web en la oficina que es accesible desde Internet. La dirección IP 192.168.10.15 está asignada al servidor web. El administrador de red está configurando el router para que los clientes externos puedan acceder al servidor web a través de Internet. ¿Qué elemento se requiere en la configuración NAT?

Un conjunto de direcciones IPv4
Una ACL para identificar la dirección IPv4 local del servidor web
La palabra clave overload para el comando ip nat inside source
El comando ip nat inside source para vincular las direcciones global interna y local interna*

39. ¿Qué configuración sería apropiada para una pequeña empresa que tiene la dirección IP pública 209.165.200.225/30 asignada a la interfaz externa del router que se conecta a Internet?

access-list 1 permit 10.0.0.0 0.255.255.255
ip nat inside source list 1 interface serial 0/0/0 overload*

access-list 1 permit 10.0.0.0 0.255.255.255
ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
ip nat inside source list 1 pool comp

access-list 1 permit 10.0.0.0 0.255.255.255
ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
ip nat inside source list 1 pool comp overload

access-list 1 permit 10.0.0.0 0.255.255.255
ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
ip nat inside source list 1 pool comp overload
ip nat inside source static 10.0.0.5 209.165.200.225

40. ¿Qué beneficios proporciona NAT64?

Permite a los sitios utilizar direcciones IPv6 privadas y traducirlas a direcciones IPv6 globales.
Permite a los sitios conectar varios hosts IPv4 a Internet a través del uso de una sola dirección IPv4 pública.
Permite a los sitios conectar hosts IPv6 a una red IPv4 traduciendo las direcciones IPv6 a direcciones IPv4.*
Permite a los sitios utilizar direcciones IPv4 privadas y, por lo tanto, oculta la estructura de direccionamiento interna de los hosts en redes IPv4 públicas.

41. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p41

CCNA 2 v6.0 Examen Final B p41

Un PC en la dirección 10.1.1.45 no puede acceder a Internet. ¿Cuál es la causa más probable del problema?

El conjunto NAT se ha agotado.*
La máscara de red incorrecta se utilizó en el conjunto NAT.
La lista de acceso 1 no se ha configurado correctamente.
Las interfaces interna y externa se han configurado hacia atrás.

42. Un ingeniero de red está interesado en obtener información específica relevante para el funcionamiento de los dispositivos Cisco de la capa de distribución y capa de acceso. ¿Qué comando proporciona información común relevante para ambos tipos de dispositivos?

show ip protocolos
show ip interface
show cdp neighbors*
show port-security
show mac-address-table

43. ¿Cuáles son las dos afirmaciones correctas si un maestro NTP configurado en una red no puede alcanzar ningún reloj con un número de estrato inferior? (Elija dos.)

El maestro NTP declarará que está sincronizado en el número de estrato configurado.*
El maestro NTP será el reloj con 1 como su número de estrato.
Un servidor NTP con un número de estrato más alto se convertirá en el maestro.
Otros sistemas estarán dispuestos a sincronizar a ese maestro usando NTP. *
El maestro NTP reducirá su número de estrato.

44. Un administrador de red está verificando una configuración que implica supervisión de red. ¿Cuál es el propósito del comando de configuración global logging trap 4?

Los mensajes del sistema se reenviarán al número que sigue al argumento de captura de registro.
Los mensajes del sistema que existen en los niveles 4-7 deben ser reenviados a un servidor de registro específico.
Los mensajes del sistema que coincidan con los niveles de registro 0-4 se reenviarán a un dispositivo de registro especificado.*
Los mensajes del sistema se reenviarán utilizando una versión SNMP que coincida con el argumento que sigue al comando de captura de registro.

45. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p45

CCNA 2 v6.0 Examen Final B p45

Un administrador está examinando el mensaje en un servidor syslog. ¿Qué puede determinarse a partir del mensaje?

Este es un mensaje de notificación para una condición normal pero significativa.*
Este es un mensaje de alerta para el cual se necesita una acción inmediata.
Este es un mensaje de error para el que existen condiciones de advertencia.
Este es un mensaje de error que indica que el sistema es inutilizable.

46. ¿Qué es indicado por la M en el nombre de imagen de Cisco IOS c1900-universalk9-mz.SPA.153-3.M.bin?

Una versión de implementación de mantenimiento
Una versión menor
Una versión principal
Una versión de mantenimiento extendido*

47. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p47

CCNA 2 v6.0 Examen Final B p47

Un ingeniero de red se está preparando para actualizar la imagen del sistema IOS en un router Cisco 2901. Según la salida mostrada, ¿cuánto espacio hay disponible para la nueva imagen?

25574400 bytes
249856000 bytes
221896413 bytes*
33591768 bytes

48. Consulte la ilustración.

Cisco CCNA 2 v6.0 Examen Final B p48

CCNA 2 v6.0 Examen Final B p48

Según la configuración y la salida expuestas, ¿por qué falta la VLAN 99?

Porque hay un problema de cableado en la VLAN 99
Porque la VLAN 99 no es una VLAN de administración válida
Porque la VLAN 1 está up y sólo puede ser una VLAN de administración en el switch
Porque la VLAN 99 necesita ser ingresada como una VLAN bajo una interfaz antes de que pueda convertirse en una interfaz activa
Porque la VLAN 99 no se ha introducido manualmente en la base de datos VLAN con el comando vlan 99*

49. Una el tipo de memoria del router que proporciona el almacenamiento principal de la función del router. (No se utilizan todas las opciones.)

Cisco CCNA 2 v6.0 Examen Final B p49

CCNA 2 v6.0 Examen Final B p49

Poner las opciones en el siguiente orden.

Sistema operativo completo > Flash

Sistema operativo limitado > ROM

Tabla de enrutamiento > RAM

Archivo de configuración de inicio > NVRAM

50. Ordene los pasos del proceso DHCP. (No se utilizan todas las opciones.)

Cisco CCNA 2 v6.0 Examen Final B p50

CCNA 2 v6.0 Examen Final B p50

Poner las opciones en el siguiente orden.

DHCPRESQUEST (broadcast) -> Step 3
DHCPACK (unicast) -> Step 4
DHCPOFFER (unicast) -> Step 2
DHCPDISCOVER (broadcast) -> Step 1

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.