CCNA 2 v6.0 Examen Final Preguntas y Respuestas Opción C

By | 29 septiembre, 2018

CCNA 2 v6.0 Examen Final Preguntas y Respuestas

Opción C

1. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p1

CCNA 2 v6 Examen Final Opcion C p1

Suponiendo que las tablas de routing están actualizadas y que no se necesitan mensajes ARP, una vez que un paquete deja la H1, ¿cuántas veces se vuelve a escribir el encabezado de L2 en la ruta a la H3?

1
2*
3
4
5
6

2. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p2

CCNA 2 v6 Examen Final Opcion C p2

¿Qué valor resaltado representa una red de destino específica en la tabla de routing?

0.0.0.0
172.16.100.128*
172.16.100.2
110
791

3. ¿En qué dos routers se configura una ruta estática predeterminada? (Elija dos.)

Router stub con conexión al resto de la red corporativa o del campus*
Cualquier router en el que se necesite una ruta de respaldo al enrutamiento dinámico para la fiabilidad
Router perimetral de conexión al ISP*
Cualquier router que ejecute un IOS antes de 12.0
El router que sirve de gateway de último recurso

4. ¿Qué comando creará una ruta estática en R2 para llegar a la PC B?

Cisco CCNA 2 v6 Examen Final Opcion C p4

CCNA 2 v6 Examen Final Opcion C p4

R2(config)# ip route 172.16.2.1 255.255.255.0 172.16.3.1
R2(config)# ip route 172.16.2.0 255.255.255.0 172.16.2.254
R2(config)# ip route 172.16.2.0 255.255.255.0 172.16.3.1*
R2(config)# ip route 172.16.3.0 255.255.255.0 172.16.2.254

5. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p5

CCNA 2 v6 Examen Final Opcion C p5

El R1 se configuró con el comando de ruta estática ip route 209.165.200.224 255.255.255.224 S0/0/0 y, en consecuencia, los usuarios en la red 172.16.0.0/16 no pueden acceder a los recursos de Internet. ¿Cómo se debe modificar esta ruta estática para permitir que el tráfico de usuarios de la LAN llegue a Internet?

Agregar la dirección de vecino de siguiente salto 209.165.200.226.
Cambiar la interfaz de salida a S0/0/1.
Cambiar la red y la máscara de destino a 0.0.0.0 0.0.0.0. *
Agregar una distancia administrativa de 254.

6. Un router usó el protocolo OSPF para descubrir una ruta a la red 172.16.32.0/19. ¿Qué comando implementa una ruta estática flotante de respaldo para esta red?

ip route 172.16.0.0 255.255.240.0 S0/0/0 200
ip route 172.16.32.0 255.255.224.0 S0/0/0 200*
ip route 172.16.0.0 255.255.224.0 S0/0/0 100
ip route 172.16.32.0 255.255.0.0 S0/0/0 100

7. Consulte la ilustración

Cisco CCNA 2 v6 Examen Final Opcion C p7

CCNA 2 v6 Examen Final Opcion C p7

El router R1 tiene una relación de vecino OSPF con el router ISP a través de la red 192.168.0.32. El enlace de red 192.168.0.36 debe servir como respaldo cuando el enlace OSPF se desactiva. El comando de ruta estática flotante ip route 0.0.0.0 0.0.0.0 S0/0/1 100 se emitió en R1 y ahora el tráfico está utilizando el enlace de respaldo incluso cuando el enlace OSPF está activo y funcionando. ¿Qué cambio se debe hacer al comando de ruta estática para que el tráfico sólo utilice el enlace OSPF cuando esté activado?

Añade la dirección del vecino del siguiente salto de 192.168.0.36.
Cambie la distancia administrativa a 1.
Cambie la red de destino a 192.168.0.34.
Cambie la distancia administrativa a 120.*

8. ¿Qué afirmaciones describen una ruta que aprendió de manera dinámica?

Se actualiza y se mantiene automáticamente por medio de protocolos de enrutamiento.*
No la afectan los cambios en la topología de la red.
Tiene una distancia administrativa de 1.
Se identifica por el prefijo C en la tabla de enrutamiento.

9. En comparación con las rutas dinámicas, ¿cuáles son las dos ventajas de utilizar rutas estáticas en un router? (Elija dos.)

Mejoran la seguridad de la red.*
Utilizan menos recursos del router.*
Mejoran la eficiencia del descubrimiento de redes vecinas.
Toman menos tiempo para converger cuando la topología de red cambia.
Cambian automáticamente la ruta a la red de destino cuando la topología cambia.

10. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p10

CCNA 2 v6 Examen Final Opcion C p10

Todos los hosts y las interfaces del router están configurados correctamente. Los pings al servidor H1 y H2 y los pings entre H1 y H2 no tienen éxito. ¿Qué está causando este problema?

RIPv2 no admite VLSM.
RIPv2 está mal configurado en el router R1.
RIPv2 está mal configurado en el router R2.*
RIPv2 está mal configurado en el router R3.
RIPv2 no admite redes no contiguas.

11. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p11

CCNA 2 v6 Examen Final Opcion C p11

¿Cuál es el valor de la distancia administrativa que indica la ruta para que R2 alcance la red 10.10.0.0/16?

110
1*
782
0

12. Un administrador de redes revisa la tabla de routing en el router y ve una ruta hacia la red de destino 172.16.64.0/18 con una dirección IP de siguiente salto 192.168.1.1. ¿Cuáles son las dos descripciones de esta ruta? (Elija dos opciones.)

Ruta predeterminada
Ruta de superred
Ruta final*
Ruta principal
Ruta secundaria de nivel 2*

13. ¿Cuáles son los dos factores importantes para decidir qué protocolo de routing de gateway interior se debe usar? (Elija dos.)

Escalabilidad*
La selección de ISP
Velocidad de convergencia*
El sistema autónomo que se utiliza
La arquitectura de backbone de campus

14. ¿Cuál es una de las funciones básicas de la capa de acceso de la arquitectura Cisco Borderless?

Agrega dominios de difusión de capa 2
Agrega límites de routing de capa 3
Proporciona acceso al usuario*
Proporciona aislamiento de fallas

15. ¿Cuál es el nombre de la capa en el diseño de red conmutada sin fronteras de Cisco que tendría más switches desplegados que otras capas en el diseño de red de una organización grande?

Acceso*
núcleo
enlace de datos
red
acceso a la red

16. ¿Qué hace un switch LAN de Cisco si recibe una trama entrante y la dirección MAC de destino no figura en la tabla de direcciones MAC?

Descarta la trama.
Envía la trama a la dirección de gateway predeterminado.
Utiliza ARP para resolver el puerto relacionado con la trama.
Reenvía la trama a todos los puertos, excepto al puerto donde se recibe la trama.*

17.¿Qué ventaja posee el método de switching de almacenamiento y reenvío en comparación con el método de switching por método de corte?

Detección de colisión
Verificación de errores de la trama*
Reenvío de tramas más rápido
Reenvío de tramas utilizando la información de IPv4 de capa 3 y 4

18. ¿Qué método de conmutación descarta las tramas que no superan la verificación FCS?

Conmutación sin perímetro
Conmutación de corte
Buffer de puerto de entrada
Conmutación de almacenamiento y reenvío*

19. ¿En qué situación un switch de Capa 2 tendría una dirección IP configurada?

Cuando el switch de Capa 2 necesita reenviar el tráfico de usuario a otro dispositivo
Cuando el switch de Capa 2 es el gateway predeterminado del tráfico de usuario
Cuando el switch de Capa 2 necesita ser administrado remotamente*
Cuando el switch de Capa 2 utiliza un puerto enrutado

20. Un administrador de redes configura un nuevo switch de Cisco para el acceso de administración remota. ¿Qué tres elementos se deben configurar en el switch para realizar esta tarea? (Elija tres opciones.)

Dirección IP*
Dominio VTP
Líneas vty*
VLAN predeterminada
Gateway predeterminado*
Dirección loopback

21. Como parte de la nueva política de seguridad, todos los switches de la red están configurados para aprender automáticamente las direcciones MAC de cada puerto. Todas las configuraciones en ejecución se guardan en el inicio y cierre de cada día hábil. Una tormenta fuerte causa un corte de energía prolongado varias horas después del cierre de negocio. Cuando los switches se vuelven a activar, estos conservan las direcciones MAC aprendidas dinámicamente. ¿Qué configuración de seguridad de puertos habilitó esto?

direcciones MAC autoprotegidas
direcciones MAC seguras dinámicas
direcciones MAC seguras estáticas
direcciones MAC seguras persistentes*

22. Un administrador de red está configurando la seguridad de puertos en un switch de Cisco. Cuando se produce una infracción, ¿qué modo de violación que se configura en una interfaz provocará que los paquetes con una dirección de origen desconocida se eliminen sin que se envíe ninguna notificación?

Apagado
Restringido
Protegido*
Desactivado

23. ¿Qué causó la aparición del siguiente mensaje de error?

01:11:12: %PM-4-ERR_DISABLE: psecure-violation error detected on Fa0/8, putting Fa0/8 in err-disable state
01:11:12: %PORT_SECURITY-2-PSECURE_VIOLATION: Security violation occurred, caused by MAC address 0011.a0d4.12a0 on port FastEthernet0/8.
01:11:13: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
01:11:14: %LINK-3-UPDOWN: Interface FastEthernet0/8, changed state to down

Otro switch se conectó a este puerto de switch con el cable equivocado.
Un usuario no autorizado intentó hacer Telnet al switch mediante el puerto de switch Fa0/8.
NAT se habilitó en un router y una dirección IP privada llegó al puerto Fa0/8 del switch.
Se conectó un host con una dirección IP inválida a un puerto de switch que no se había utilizado.
La seguridad del puerto se habilitó  en el puerto del switch y se realizó una conexión no autorizada en el puerto del switch Fa0/8.*

24. Una pequeña empresa utiliza las VLANs 2, 3, 4 y 5 entre dos switches que tienen un enlace troncal entre ellos. ¿Qué VLAN nativa debe usarse en el tronco si se implementan las mejores prácticas de Cisco?

Cisco CCNA 2 v6 Examen Final Opcion C p24

CCNA 2 v6 Examen Final Opcion C p24

1
2
3
4
5
6*

25. ¿Qué sentencia describe una característica de las VLANs de rango extendido que se crean en un switch Cisco 2960?

Se trata de las VLAN 1002 a 1005 numeradas.
No se pueden utilizar a través de varios switches.
Están reservadas para admitir las VLANs de Token Ring.
No se almacenan en el archivo vlan.dat.*

26. Un administrador de red usa el método de router-on-a-stick para configurar el routing entre VLAN. Se utiliza el puerto de switch Gi1/1  para conectarse al router. ¿Qué comando se debe introducir a fin de preparar este puerto para esta tarea?

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree vlan 1

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree portfast

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport mode trunk*

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport access vlan 1

27. El administrador de red configura la ACL con el comando access-list 10 permit 172.16.32.0 0.0.15.255. ¿Qué dirección IPv4 coincide con la ACE?

172.16.20.2
172.16.26.254
172.16.47.254*
172.16.48.5

28. Las computadoras que usan los administradores de red de un lugar de estudios se encuentran en la red 10.7.0.0/27. ¿Cuáles son los dos comandos necesarios como mínimo para aplicar una ACL que asegure que solo los dispositivos que usan los administradores de red tengan permitido el acceso por Telnet a los routers? (Elija dos.)

access-class 5 in*
access-list 5 deny any
access-list standard VTY
permit 10.7.0.0 0.0.0.127
access-list 5 permit 10.7.0.0 0.0.0.31*
ip access-group 5 out
ip access-group 5 in

29. Un ingeniero de redes creó una ACL estándar para controlar el acceso por SSH a un router. ¿Qué comando aplicará la ACL a las líneas VTY?

access-­group 11 in
access-­class 11 in*
access-­list 11 in
access-­list 110 in

30. ¿Cuál es la razón por la que el mensaje DHCPREQUEST se envía como un broadcast durante el proceso de DHCPv4?

Para notificar a otros servidores DHCP en la subred que la dirección IP fue arrendada*
Para notificar a otros hosts que no solicitan la misma dirección IP
Para los hosts en otras subredes para recibir la información
Para que los routers llenen sus tablas de enrutamiento con esta nueva información

31. ¿Cuál será el resultado de agregar el comando ip dhcp excluded-address 172.16.4.1 172.16.4.5 a la configuración de un router local que ha sido configurado como un servidor DHCP?

El tráfico que está destinado a 172.16.4.1 y 172.16.4.5 será eliminado por el router.
El tráfico no será enrutado desde clientes con direcciones entre 172.16.4.1 y 172.16.4.5.
La función del servidor DHCP del router no emitirá las direcciones de 172.16.4.1 a 172.16.4.5 incluyéndolas.*
El router ignorará todo el tráfico que provenga de los servidores DHCP con las direcciones 172.16.4.1 y 172.16.4.5.

32. Un host de la LAN 10.10.100.0/24 no está siendo asignado una dirección IPv4 por un servidor DHCP de empresa con la dirección 10.10.200.10/24. ¿Cuál es la mejor manera para que el ingeniero de red resuelva este problema?

Emita el comando ip helper-address 10.10.200.10 en la interfaz del router que es el gateway 10.10.100.0/24.*
Emita el comando default-router 10.10.200.10 en el indicador de configuración de DHCP en el router de gateway de la LAN 10.10.100.0/24.
Emita el comando ip helper-address 10.10.100.0 en la interfaz del router que es el gateway 10.10.200.0/24.
Emita el comando network 10.10.200.0 255.255.255.0 en el indicador de configuración de DHCP en el router de gateway de la LAN 10.10.100.0/24.

33. ¿Qué se utiliza en el proceso EUI-64 para crear una ID de interfaz IPv6 en una interfaz habilitada IPv6?

La dirección MAC de la interfaz habilitada IPv6*
Una dirección hexadecimal de 64 bits aleatoriamente generada
Una dirección IPv6 proporcionada por un servidor DHCPv6
Una dirección IPv4 configurada en la interfaz

34. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p34

CCNA 2 v6 Examen Final Opcion C p34

¿Qué declaración mostrada en la salida permite al router R1 responder a las peticiones DHCPv6 sin estado?

ipv6 unicast-­routing
dns­-server 2001:DB8:8::8
ipv6 dhcp server LAN1
ipv6 nd other­-config-­flag*
prefix­-delegation 2001:DB8:8::/48 00030001000E84244E70

35. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p35

CCNA 2 v6 Examen Final Opcion C p35

NAT está configurado en Remote y Main. El PC está enviando una solicitud al servidor web. ¿Qué dirección IPv4 es la dirección IP de origen en el paquete entre Main y el servidor web?

10.130.5.76
209.165.200.245
203.0.113.5*
172.16.1.10
192.0.2.1
209.165.200.226

36. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p36

CCNA 2 v6 Examen Final Opcion C p36

Se configuró NAT en RT1 y RT2. La computadora envía una solicitud al servidor web. ¿Qué dirección IPv4 es la dirección IP de origen en el paquete entre RT2 y el servidor web?

192.0.2.2
172.16.1.10
203.0.113.10
172.16.1.254
192.168.1.5
209.165.200.245*

37. Consulte la exhibición.

Cisco CCNA 2 v6 Examen Final Opcion C p37

CCNA 2 v6 Examen Final Opcion C p37

¿Cuáles son las dos afirmaciones correctas según el resultado que se muestra en la ilustración? (Elija dos).

El resultado corresponde al comando show ip nat translations.*
El host con la dirección 209.165.200.235 responde a las solicitudes mediante una dirección de origen 192.168.10.10.*
El host con la dirección 209.165.200.235 responde a las solicitudes mediante una dirección de origen 209.165.200.235.
El tráfico con la dirección de destino de un servidor web público se origina en la dirección IP 192.168.1.10.
El resultado corresponde al comando show ip nat statistics.

38. Una empresa tiene una red interna 172.16.25.0/24 para sus estaciones de trabajo de empleados y una red DMZ 172.16.12.0/24 para alojar servidores. La empresa utiliza NAT cuando los hosts internos se conectan a una red externa. Un administrador de red emite el comando show ip nat translations para comprobar las configuraciones NAT. ¿Cuál de las direcciones IPv4 de origen se traducen por R1 con PAT?

Cisco CCNA 2 v6 Examen Final Opcion C p38

CCNA 2 v6 Examen Final Opcion C p38

10.0.0.31
172.16.12.5
172.16.12.33
172.16.25.35*
192.168.1.10

39. ¿Qué beneficio proporciona NAT64?

Permite que los sitios usen direcciones IPv6 privadas y las traduce a direcciones IPv6 globales.
Permite que los sitios conecten varios hosts IPv4 a Internet mediante el uso de una única dirección IPv4 pública.
Permite que los sitios conecten hosts IPv6 a una red IPv4 mediante la traducción de las direcciones IPv6 a direcciones IPv4.*
Permite que los sitios usen direcciones IPv4 privadas y, por lo tanto, oculta la estructura de direccionamiento interna de los hosts en las redes públicas IPv4.

40. Un ingeniero de red está interesado en obtener información específica relevante para el funcionamiento de los dispositivos Cisco de la capa de distribución y capa de acceso. ¿Qué comando proporciona información común relevante para ambos tipos de dispositivos?

show ip protocols
show ip interface
show cdp neighbors*
show port-security
show mac-address-table

41. ¿Cuáles son las tres funciones proporcionadas por el servicio syslog? (Elija tres.)

Recopilar información de registro para monitoreo y resolución de problemas *
Seleccionar el tipo de información de registro que se captura *
Especificar los destinos de los mensajes capturados*
Encuestar periódicamente a los agentes
Proporcionar estadísticas sobre paquetes que fluyen a través de un dispositivo Cisco
Proporcionar análisis de tráfico

42. Un administrador de red verifica una configuración que implica el monitoreo de red. ¿Cuál es el propósito del comando de configuración global logging trap 4?

Los mensajes del sistema se reenvían al número que le sigue al argumento logging trap.
Los mensajes del sistema que existen en los niveles 4 a 7 se deben reenviar a un servidor de registro específico.
Los mensajes del sistema que coincidan con los niveles de registro 0-4 se reenviarán a un dispositivo de registro especificado.*
Los mensajes del sistema se reenvían mediante una versión de SNMP que coincida con el argumento que le sigue al comando logging trap.

43. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p43

CCNA 2 v6 Examen Final Opcion C p43

Un administrador analiza el mensaje de un servidor de syslog. ¿Qué se puede determinar a partir de este mensaje?

Este es un mensaje de notificación para una condición normal pero importante.*
Este es un mensaje de alerta que requiere acción inmediata.
Este es un mensaje de error para el cual existen condiciones de advertencia.
Este es un mensaje de error que indica que el sistema no se puede usar.

44. ¿Cuál es el propósito de Cisco PAK?

Es una clave para habilitar un conjunto de características del IOS.*
Es un algoritmo de cifrado patentado.
Es un tipo de archivo de compresión utilizado para instalar IOS 15 o una actualización de IOS.
Es una manera de comprimir un IOS existente para poder instalar de forma simultánea una nueva versión del IOS en un router.

45. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p45

CCNA 2 v6 Examen Final Opcion C p45

Un administrador intenta configurar PAT en el R1, pero la PC-A no puede acceder a Internet. El administrador intenta hacer ping a un servidor en Internet desde la PC-A y recopila las depuraciones que se muestran en la ilustración. Sobre la base de este resultado, ¿cuál es la causa más probable del problema?

La dirección en Fa0/0 debe ser 64.100.0.1.
La lista de acceso de origen NAT  coincide con un rango de direcciones incorrecto.
La dirección global interna no está en la misma subred que el ISP.*
Las interfaces NAT internas y externas se configuraron al revés.

46. ​​Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p46

CCNA 2 v6 Examen Final Opcion C p46

¿Cuáles tres hosts recibirán solicitudes ARP del host A, suponiendo que el puerto Fa0 / 4 en ambos switches está configurado para transportar tráfico para varias VLANs? (Elija tres.)

Host B
Host C*
Host D*
Host E
Host F*
Host G

47. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p47

CCNA 2 v6 Examen Final Opcion C p47

El administrador de red ingresa estos comandos en el router R1:

R1# copy running-config tftp
Address or name of remote host []?

Cuando el router solicita una dirección o un nombre de host remoto, ¿qué dirección IP debe entrar el administrador en el indicador?

192.168.9.254
192.168.10.1
192.168.10.2
192.168.11.252*
192.168.11.254

48. Consulte la ilustración.

Cisco CCNA 2 v6 Examen Final Opcion C p48

CCNA 2 v6 Examen Final Opcion C p48

Según la configuración y la salida expuestas, ¿por qué falta la VLAN 99?

Porque hay un problema de cableado en la VLAN 99
Porque la VLAN 99 no es una VLAN de administración válida
Porque la VLAN 1 está up y sólo puede ser una VLAN de administración en el switch
Porque la VLAN 99 no se ha creado aún*

49. Una cada principio de red conmutada sin fronteras con su descripción. (No se utilizan todas las opciones).

Cisco CCNA 2 v6 Examen Final Opcion C p49

CCNA 2 v6 Examen Final Opcion C p49

Poner las opciones en el siguiente orden.

Las capas minimizan la cantidad de dispositivos en cualquier nivel que comparten un único punto de falla.  => Jerárquia 

Cada capa tiene funciones especificas que pueden escalar fácilmente. => Modularidad 

Proporciona confiabilidad permanente. => Resistencia 

Comparte la carga de tráfico de la red a travéz de todos los recursos de red. =>  Flexibilidad 

50. Una el tipo de memoria del router que proporciona el almacenamiento principal para la característica del router. (No se utilizan todas las opciones).

Cisco CCNA 2 v6 Examen Final Opcion C p50

CCNA 2 v6 Examen Final Opcion C p50

Poner las opciones en el siguiente orden.

Sistema operativo completo > Flash

Sistema operativo limitado > ROM

Tabla de enrutamiento > RAM

Archivo de configuración de inicio > NVRAM

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.